Server / Forum

Aktuelle ting angående forum
Svar
admin
Site Admin
Innlegg:4
Registrert:29 nov 2003, 01:25
Server / Forum

Legg inn av admin » 30 nov 2003, 18:12

Ja da er endelig serveren fult oppegående med UPS og full pakke.
Under Serverens sykehus opphold ble desverre filene til forumet fjernet, slik at vi nå må begynne fra skratch :roll:

Brukeravatar
Arvid
Administrator
Administrator
Innlegg:3024
Registrert:03 des 2003, 10:55
Sted:Tau
Kontakt:

På an igjen....

Legg inn av Arvid » 03 des 2003, 14:29

Fint å få forumet opp å gå igjen.
Er det forandringer i forhold til forrige versjon, - finner ikke mulighet til å velge "avatar" ?
Ellers var det synd med all den gode sladderen som gikk dukken sammen med den gamle serveren, men det er vel mer der det kommer fra..... :wink:
Bilde
V.h. Arvid

Brukeravatar
Anders
Ace
Ace
Innlegg:407
Registrert:25 mai 2004, 22:06
Sted:Tau

Legg inn av Anders » 30 nov 2007, 16:30

Trenger vi forandringer på forumet? Kansje det finnes oppdateringer? eller er forumet fint slik det er?

Brukeravatar
hes
Ace
Ace
Innlegg:254
Registrert:30 mar 2005, 22:55
Sted:Hjelmeland
Kontakt:

Legg inn av hes » 01 des 2007, 22:28

Noe er iallefall galt. Forumet sender ikke ut mail. Ikke varsling på topic og ikke varsling på PM. Hadde vert greit om det var i orden, men det er vel travle tider...
Hans Einar

"At appellere til fornuften, er verdens største slag i luften. "
- Piet Hein
http://turerinorge.no/hhcc/

Brukeravatar
Anders
Ace
Ace
Innlegg:407
Registrert:25 mai 2004, 22:06
Sted:Tau

Legg inn av Anders » 02 des 2007, 01:20

Jeg personlig synes det er litt kjedelige farger...

Brukeravatar
bgutu
Ace
Ace
Innlegg:357
Registrert:30 des 2003, 21:46
Sted:Jørpeland

Legg inn av bgutu » 02 des 2007, 17:53

Kjedelige farger, kansje.. men det er lett å lese og enkelt å få oversikt.
Mennesklig hilsen Bjørn
http://saito-engines.info/index.html

Brukeravatar
Arvid
Administrator
Administrator
Innlegg:3024
Registrert:03 des 2003, 10:55
Sted:Tau
Kontakt:

Server / Forum

Legg inn av Arvid » 05 okt 2014, 20:52

Som de fleste sikkert har oppdaget så er mesteparten av bildene forsvunnet fra forumet. Dette skyldes at noen har klart å "hacke" seg inn på serveren til hjemmsesiden vår og forsøkt å plante virus. Roar oppdaget dette og fikk flyttet innholdet til en sjult mappe, samt slettet korupte filer/ koder. Brukernavn og password til FTP serveren er nå endret så forhåpentlig vis er inntrengeren(e) utestengt.
Hjemmesiden vil antagelig bli værende inaktiv I påvente av å opprette en ny side I et annet mer modern format (WordPress), men jeg skal prøve å få lagt bildene tilbake til opprinnelig plassering på serveren igjen, slik at de blir synlig på forumet. Men jeg får ikke gjort noe med dette før I slutten av uken.
Roar har kanskje mer detaljer (og ikke minst kunnskap) om hva som har skjedd.... :roll:
Bilde
V.h. Arvid

Brukeravatar
Arvid
Administrator
Administrator
Innlegg:3024
Registrert:03 des 2003, 10:55
Sted:Tau
Kontakt:

Re: Server / Forum

Legg inn av Arvid » 09 okt 2014, 22:20

Har nå fått lagt inn igjen en del av bildene som var linket opp mot poster i forumet, så for poster som ikke er eldre enn 5-6 år så vil bildene være på plass igjen :wink:
Bilde
V.h. Arvid

Svar